Menu
[--mobilemenu--]
บราวเซอร์ของท่านไม่สนับสนุนหรือปิดการใช้งาน javascript ซึ่งจะไม่สามารถใช้งานไซต์บางส่วนเช่นการเข้าลิ้งค์ หรือโพสข้อความได้ตามปกติ, กรุณาเปิดการใช้งาน javascript เพื่อที่จะใช้งานเว็บ gconhubม หากมีปัญหาในการใช้งาน หรือต้องการสอบถามเพิ่มเติม กรุณาติดต่อ [email protected] หรือ [email protected]
เจอปัญหา Driver การ์ด LAN ขอคำแนะนำครับ

<<
<
1
Reply
Vote
# Mon 9 Jul 2018 : 10:43AM


Since 18/3/2006
(1353 post)
เมื่อวานนั่งเล่นเกมอยู่ดีๆแล้วจอฟ้า พอรีเครื่องใหม่กลายเป็นเชื่อมต่อเนตไม่ได้ และไอค่อน Local Area Connection ใน Adapter Setting หายไปด้วย

ผมเลยเชคดูใน Device Manager แล้วพบว่าตัว Driver มันขึ้น error code 10 อยู่
จากที่ลองทดสอบ Ping ผ่าน CMD ไปที่ 127.0.0.0 แล้วมันยัง Ping ผ่านปกติ

ผมเลยไปโหลด Driver มาใหม่ผ่านทางเว็บของ Realtek แต่โหลดเท่าไรมันก็ได้ไฟล์มา 0 byte
เลยไปลองหาจากเว็บอื่นแทน ปรากฏว่าระหว่างลง เครื่องมันค้างไปเลย ทำอะไรไม่ได้นอกจาก restart
แต่พอรี จอกลับดำ ไม่ขึ้นโหลด BIOS อะไรทั้งนั้น ลองปิดเปิดใหม่ใหม่ 2-3 ทีก็เหมือนเดิม

หลังจากนั้นเลยลองถอดๆขยับสาย และปัดๆฝุ่นดู พอเปิดใหม่คราวนี้เข้าได้ปกติ
แต่พอไปเชคที่ Device Manager ตัว Driver ที่มีปัญหามันหายไปจาก list แล้ว ลอง Ping ใหม่คราวนี้ไม่ผ่าน

เลยจะขอคำแนะนำว่าควรทำยังไงดีครับ แค่หา Driver ที่ถูกต้องมาลงจะหายไหม?
เพราะตัวก่อนอาจจะโหลดมาผิดตัวหรือป่าว เลยทำให้ค้าง? พอมีเว็บหรือลิ้งโหลดตัวที่ถูกต้องไหมครับ?

ตัว Driver มีจดไว้คือ Realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.20)

ขอบคุณล่วงหน้าครับ


# Tue 10 Jul 2018 : 11:15AM

tarantula
member

Since 8/9/2008
(1280 post)
ลงวินโดวใหม่แล้วลงdriver lanอย่างเดียวดูว่าได้ไหม
ถ้าไม่ได้อีกก็lanบินแล้วมั้ง
แต่ให้แน่ใจว่าเอาคอมหรือโน๊ตบุ๊คตัวอื่นมาใช้ที่จุดเดียวกันได้ปกติ

# Tue 10 Jul 2018 : 2:17PM

zionzz
member

Since 11/5/2006
(14175 post)
ขอเลข vendor หน่อยครับ

หน้านี้

<<
<
1
Reply
Vote




1 online users
Logged In :